Journal 版型不再支援 OpenCart 2.2 及更舊的版本

OpenCart 系統的最新發展動態
回覆文章
admin
系統管理員
文章: 215
註冊時間: 2018-01-05, 17:40

Journal 版型不再支援 OpenCart 2.2 及更舊的版本

文章 admin » 2019-03-25, 15:01

Journal 版型於 3/23 日正式下架了 Journal 2,目前只提供新版的 Journal 3,只支援 OpenCart 2.3 及 3.0,正式放棄了對 OpenCart 2.2 及更舊的 OpenCart 版本的支援。

OpenCart 進行升級、或是更換版型,都不是一件輕鬆的事,OpenCart 2.2 已是 3 年多前發布的版本,OpenCart 2.3 也快要 3 年了,目前主流的版本是 OpenCart 3.0,現在安裝逐漸不被支援的 OpenCart 2.x 版,或是冷門版型,都很容易變成不被支援的孤兒,強烈建議新架設的網站,應該選擇 OpenCart 3.0 版,並優先考慮安裝 Journal 3 版型。

圖檔
OpenCart 購物網站代管及維護 https://www.osec.tw
OpenCart 台灣技術支援 FB 粉絲頁 https://www.facebook.com/ntcart/

回覆文章